質問集(FAQ)
パソコンの言語設定を変更したい
パソコンの言語設定の変更手順は以下の通りです。また、言語とともにキーボードもその言語に変更されてしまうのでその変更方法も示します。
【言語変更】
①Windows設定を開き、「時刻と言語」を選択します。
②「言語」タブの、「Windowsの表示言語」をEnglishに変更します。
③ログオフします。
【キーボード変更】
①Windows設定を開き、「デバイス」を選択します。
②「入力」タブの、「キーボードの詳細設定」を開きます。
③「日本語」に変更します。
④ログオフします。
ブラウザからZoomミーティングを開催する/ミーティングに参加する
以下の設定を行うことでブラウザからZoomミーティングに参加することができます。
ブラウザ版ではアプリ版に比べていくつかの機能の制約があります。
ホスト側での設定(ミーティング開始前に設定が必要です)
- 左側から設定を選択します。
- 下へスクロールし「「ブラウザから参加する」リンクを表示します」の項目をオンにします。
参加者側の操作
- ホストから提供されたミーティングのURLをクリックします。
- 「Join from Your Browser」または「ブラウザから参加してください」をクリックします。
- 名前を入力し、「私はロボットではありません」にチェックをいれます。その後「参加」をクリックすることでブラウザからミーティングに参加できます。
ブレイクアウトルームの最大人数について
本学でのライセンスですと、Zoomミーティングの最大人数が300までですので、ブレイクアウトルームの人数制限は以下の通りになります。
ブレークアウトルームの数 ブレークアウトルームに割り当てられた参加者の最大人数*
ブレークアウトルーム 20室 参加者最大300名
ブレークアウトルーム 30室 参加者最大300名
ブレークアウトルーム 50室 参加者最大200名
Zoomヘルプセンター 参照
また、事前にブレイクアウトルームを割り当てる場合、上記とは別に、200人までという制限がございます。
あらかじめ 200 人以上のブレイクアウトルームの準備はできません。
プリンターの設定をしているが「ポートが既に存在する」というエラーが発生する
設定アプリにて、
デバイス (or Bluetoothとデバイス) → プリンターとスキャナー → プリントサーバープロパティ (下方にスクロールすると表示されます)
の順にクリックし、表示されたウインドウ上部にある「ポート」タブを開きます。
するとポート一覧が表示されますので、その中から「spl3.sic.shibaura-it.ac.jp_KX」のポート名を削除することでエラーを解消することができます。
(「ポート」とは、コンピュータとプリンタがデータをやりとりするための接続口のようなものです。)
削除する際に「選択されたリソースは使用中です」というエラーメッセージが表示された場合は、
- 「プリンターとスキャナー」画面から、過去に作成した大学のプリンタ設定がある場合はそれをクリックして「キューを開く」をクリックし、キュー一覧画面で 右クリック→すべてのドキュメントの取り消し をクリックします (なければこの手順は飛ばします)
- 「プリンターとスキャナー」画面から、過去に作成した大学のプリンタ設定がある場合はそれをクリックして「削除」をクリックします
- 再度ポートの削除を試し、再びエラーが表示される場合はパソコン本体を再起動します。
- 再度ポートの削除を試し、再びエラーが表示される場合は学情センター窓口までお問い合わせください。
プリントジョブを送ったはずなのにプリンターに印刷ジョブがないと表示されてしまう
ユーザ名が学情ID(学籍番号、aa00000等)と同じになっていますか?もし違う場合は、プリンタードライバーに登録されているユーザ名を再設定してください。PC教室からの場合は、ログインIDが大文字になっていないか確認してください。
Windows : https://web.sic.shibaura-it.ac.jp/3554126bda3ed7e7df6a785c1552bee2/page_20190219062114
MacOS : https://web.sic.shibaura-it.ac.jp/3554126bda3ed7e7df6a785c1552bee2/page_20190219071846
プロッタにセットした用紙を移動させたい
プロッタにセットした用紙を移動させる方法です。
※主に布印刷の後、布をカットしやすい位置まで動かしたい場合に便利な機能
1. プロッタディスプレイの左上にある「i」アイコンを選択
2. 右下の「スパナ」アイコンを選択
3. メインメニューから「用紙」を選択
4. 「用紙を移動」を選択
5. 「素材送り」を長押しすることで、用紙が出てくる。
※「素材の巻き取り」を長押しすると、用紙が巻き取られる。
マニュアル通りSSOでのZoomログインができない
ブラウザのキャッシュが悪さをしている可能性がございますので、
まずは、端末再起動、ブラウザの変更等お試し下さい。
また、以前、ご自身で大学のメールアドレスでZoomのアカウントを
作成してしまうと、SSOでのサインインができないケースがございます。
その場合は作成してしまったアカウントのアドレスをほかのものに変更していただく必要があります。
まずは、https://zoom.us で@sic入りの学情IDでログインできるか試してみてください。
ログインできるようでしたら、アカウント上のメールアドレスを変更していただければと思います。
メーリングリスト作成したい(教員)
STATION(unixパスワード)へアクセスいただき以下の手順で作成できます。(教員のみ)
1.TALENTのMLの設定で「詳細オプションを表示」を押下。
2.スクロールいただき、外部参加者アドレスの「参加者アドレス追加」を押下。
3.入力ボックスに追加するアドレスを記入。
4.上記アドレスにMLのメールの配送も行う場合はチェック。
5.処理を実行して結果を保存。
4.のチェックを行わない場合は、MLに投稿は可能ですが、MLへのメールは転送しないアドレスとして扱われます。
ロール紙の落とし物の返却について
情報システム課窓口か学生課窓口へお越しください。
窓口にて学生証を提示して頂ければ返却させていただきます。
情報システム課窓口の受付時間は以下のようになっています。
豊洲 月〜土:09:00〜22:00
大宮 月〜土:09:00〜21:30
※現在、新型コロナウイルス感染症対策に伴い情報システム課の窓口対応は17:00(土曜15:00)までとなっています。
中国での学会に参加中ですが、VPN接続ができません。
ご利用のネットワークにてVPNに制限がかかっているか、中国政府によるVPN規制が強化されていて接続ができない状態の可能性があります。
https://lb-hikaku.com/post-709/
日本国内の通信会社のSIMのローミングサービスを利用すると、接続できる場合があります。ご利用になられる学内のシステムによっては、VPNを使用せずにアクセスができるものもあります。
丸善e-booksの利用方法について
丸善e-booksはSRAS-VPNに接続することで、認証なく利用できるようになります。
※学認は利用できません
SRAS-VPNに接続しても利用できないということがあれば、
ブラウザのキャッシュをクリアしていただければと思います。
キャッシュのクリア方法はブラウザによって異なりますので、
例えば、
「Chrome キャッシュ削除」等で検索していただければと思います。
事務支援端末にソフトウェアを追加してほしい
インストールすることは不可能ではありませんが、運用上すべて同じイメージになりますので、約600台にインストールされてしまいます。
ライセンス上問題が無いか確認していただく必要があります。
問題ないと判断された場合、事務支援端末にインストールします。
まずは、goiken @ sic.shibaura-it.ac.jpまでご相談ください。
個人PCに設定した京セラ複合機ドライバのキュー名を変更する
進学等で学籍番号が変更になった場合、プリンタドライバの再設定が必要となります。
以下の手順に従って学情IDの変更を行ってください。
※以下の方法はWindowsの場合です。
MacOSでは、「システム環境設定>プリンタとスキャナ」からプリンタの削除・追加をすることで再設定が完了します。
追加の際は、こちらの項番14からを参考にしてください。
- 左下の「スタートボタン」をクリックした後、「歯車のマーク」をクリックし、Windowsの設定を開きます。
- 「デバイス」をクリックします。
- 「プリンターとスキャナー」をクリックします。
- 大学の複合機のプリンター名を探しクリックした後、「管理」をクリックします。
(プリンター名は設定時に入力したものであり、個人によって異なる場合があります) - 「プリンターのプロパティ」をクリックします。
- 「ポート」タブを選択します。
※Windows Pro/Educationの場合は、「全般」タブ内の「プロパティの変更」を選択した後、「ポート」タブを選択します。 - ポートの構成を選択します。
- 「キュー名」の欄を正しい内容に書き換えます。
キュー名は「KX_学情ID」です。 - 「OK」を押した後、さらに「閉じる」を押して設定は完了です。
個人または自宅のPCから実習室PCのデスクトップにアクセスするには?
学外から個人PCや自宅PCを使用し、学内の自習室PCの個人アカウントのデスクトップにアクセスするためには、以下の手順でアクセスしてください。
- SRAS VPNを接続。
- SICドライブにログイン(SICドライブ利用マニュアルはこちら)。
- MyVolume→win→Desktopの順にファイルを選択する。
個人用デバイスでのAdobe利用
スマートフォンやタブレット端末でのAdobeの利用方法について、
アプリ内にて本学のAdobeアカウント(ユーザー名@sic.shibaura-it.ac.jp)で、ログインすることで利用可能になるかと思います。
先生にメールを送ったら、エラーメールが返ってくる
> This is the mail system at host ms12.shibaura-it.ac.jp.
>
> I'm sorry to have to inform you that your message could not
> be delivered to one or more recipients. It's attached below.
>
> For further assistance, please send mail to postmaster.
>
> If you do so, please include this problem report. You can
> delete your own text from the attached returned message.
>
> The mail system
Mail Delivery Systemから上記のようなエラーメールが返ってくる場合は、受信者のメールBOXの容量があふれていることを意味します。教員がGmailをしている場合は、メールを閲覧していると思われます。
もし何か問題がございましたら、お問い合わせください。
印刷しようとするとエラーコードが表示され印刷できない
*エラーコード「501」の場合
【問題】
学生証をかざすとError501が表示され印刷できない
【原因】
財布ごと学生証をかざしていたため、他の磁気カードが電波干渉を起こしていたため
【解決策】
学生証単体でカードをかざす
*エラーコード「503」の場合
【問題】
学生証をかざしてすぐ”エラーコード503”が表示され印刷ができない
【原因】
無効な学生証(卒業後、再発行後の古い方等…)の可能性がある
【解決策】
1)学生さん自身に最新の学生証なのか確認してもらう→再発行をすると古いカードが使えなくなるので注意です
2)その他→お近くの情報システム課窓口へ問い合わせる
各種証明書を発行したい
こちらのURLのページに入手方法が記載されておりますので、
https://www.shibaura-it.ac.jp/visitor/alumni/guide/certificate/
ご確認の上、所定の手続きを行ってください。
各部署(学生課など)のお問い合わせ先が知りたい
芝浦工業大学公式サイトより、お問い合わせ連絡先を掲載しております。
以下のURLにアクセスいただき、
お問い合わせ先一覧をご確認下さい。
https://www.shibaura-it.ac.jp/inquiry/
「よくあるお問い合わせ内容」として、記載があります。